CNCDIY Club

Share your experience with CNCDIY's Machine
 
HomeCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Mach3 USB - Parallel Card - Probing Issue

View previous topic View next topic Go down 
AuthorMessage
preeb



Posts : 1
Join date : 2013-09-06

PostSubject: Mach3 USB - Parallel Card - Probing Issue   Fri Sep 06, 2013 12:28 am

An issue with  the Mach3 USB - Parallel Card.
I have copied the UsbMove.dll into the plugin directory and all was working perfectly until I used my probe to digitize a point cloud with Mach3.

I use the Mach3 Digitize Wizard and have the probe connected to input 15 and configured properly
(Probe-Enabled , Port# 1, pin # 15, Active Low - enabled)
The digitizing code runs perfectly and the probe generates a stop (for G31 command) but the data is not being written to the designated txt file I specify in the beginning of the code (M40 command).

I tried to run the probe with the center finding routine (blue screen) and it worked perfectly fine.
I also run the digitizing cone from another computer with different OS and had the same issue with the empty file.

Scott from Mach support believes the issue is with the card or card's driver plugIn FOR mACH3 (UsbMove.dll ver2.0.1.9 by Xulifeng).

Probe digitizing is crucial for my operation and I was hoping any advice.
Back to top Go down
View user profile
 
Mach3 USB - Parallel Card - Probing Issue
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Full-screen Issue!
» Don’t forget about your FREE game card!
» (Fixed) No library card in the Museum
» New graphics card: Gigabyte GTX 460 OC 1GB
» Please help my son - Pokemon cards needed!

Permissions in this forum:You cannot reply to topics in this forum
CNCDIY Club :: CNCDIY's Products :: CNCDIY's Electrical-
Jump to: